FEDORA-2016-cd74529f16 created by rmattes 4 years ago for Fedora 22
stable

Rebuild of ceres-solver against the current version of eigen3


Add missing Requires to devel sub-package (#1300055)

How to install

sudo dnf upgrade --advisory=FEDORA-2016-cd74529f16

This update has been submitted for testing by rmattes.

4 years ago

This update has obsoleted ceres-solver-1.10.0-5.fc22, and has inherited its bugs and notes.

4 years ago

This update has been pushed to testing.

4 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for stable by rmattes.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1288505 ceres-solver must use current Eigen version
0
0
BZ#1300055 ceres-solver-devel missing dependency on glog-devel
0
0

Automated Test Results