obsolete

tracer-0.6.12-1.fc25

FEDORA-2016-cf25a67d13 created by frostyx 7 years ago for Fedora 25
  • Recommend systemctl instead of service on systemd machines
  • Implement --now and --packages as API Query methods
  • Improve support for python applications (Fix #64)

This update has been submitted for testing by frostyx.

7 years ago

This update has been pushed to testing.

7 years ago
User Icon lslebodn commented & provided feedback 7 years ago
karma

I cannot run tracer after upgrading python3-tracer

sh# tracer -ae
Problem occurred - neither one of {0} paths exists
Please contact maintainer of tracer package in your distribution.

BTW problem is fixed after installing the package tracer-common. There is a missing dependency

User Icon kparal commented & provided feedback 7 years ago
karma

Same problem here, reported as #1393279

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

7 years ago

This update has been obsoleted.

7 years ago
User Icon balay commented & provided feedback 7 years ago
karma

I had python2-tracer-0.6.11-1 installed [which provided /usr/bin/tracer] - but with this update - /usr/bin/tracer no longer exists.

So I had to do: yum install python3-tracer tracer-common

Somehow this switch should be managed automatically? [or /usr/bin/tracer be preserved in python2-tracer?]


Please login to add feedback.

Metadata
Type
enhancement
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago

Automated Test Results