FEDORA-2016-d4c912d8a2

enhancement update in Fedora 23 for calibre, fcitx-qt5, & 28 more

Status: stable a year ago

Logout Required

After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

Comments 42

This update has been submitted for testing by rdieter.

rdieter edited this update.

New build(s):

  • fcitx-qt5-1.0.5-3.fc23

This update has been submitted for testing by rdieter.

rdieter edited this update.

New build(s):

  • calibre-2.53.0-1.fc23

rdieter edited this update.

New build(s):

  • qt-creator-3.6.1-1.fc23

This update has been submitted for testing by rdieter.

This update has been pushed to testing.

rdieter edited this update.

New build(s):

  • python-qt5-5.5.1-2.fc23.3

This update has been submitted for testing by rdieter.

works for me

karma: +1

calibre has a broken dependency: nothing provides python-qt5-webkit needed by calibre-2.53.0-1.fc23.x86_64

karma: -1

It seems that python-qt5 should have been part of this update, once it reaches the repos the dep problem should solve itself.

karma: -1

This update has been pushed to testing.

python-qt5 has a wrong name: python-qt5-5.5.1-2.fc23.3.x86_64, notice the '3' after f23. It should maybe be python3-qt5-5.5.1-3.fc23.x86_64, infact it conflicts with python3-qt5-5.5.1-2.fc23.x86_64 already in fedora.

the name is compliant with packaging policy and guidelines. With respect to the conflict mentioned, when updating, you have to do both python-qt5 and python3-qt5 at the same time to same version-release (notice in your example, they do not match).

works fine here

karma: +1

No issues noted with dependent applications.

karma: +1

Works for me.

karma: +1

works for me

karma: +1

rdieter edited this update.

New build(s):

  • qt5-qtdeclarative-5.6.0-4.fc23
  • qt5-qtbase-5.6.0-9.fc23

Removed build(s):

  • qt5-qtbase-5.6.0-7.fc23
  • qt5-qtdeclarative-5.6.0-3.fc23

This update has been submitted for testing by rdieter.

Reiterating my +1.

karma: +1

This update has been pushed to testing.

works for me

karma: +1

Works for me

karma: +1

rdieter edited this update.

New build(s):

  • kf5-frameworkintegration-5.21.0-1.fc23.1

This update has been submitted for testing by rdieter.

working great with Fedora Gnome

karma: +1

This update has been pushed to testing.

+1 again.

karma: +1

Ok for me under Gnome environment

karma: +1

Looks good

karma: +1

Works. This update also fix image in frame slow panning issue related to Scribus 1.5.2svn.

karma: +1

Works for me.

karma: +1

works for me

karma: +1

Works fine.

karma: +1

rdieter edited this update.

This update has been submitted for stable by bodhi.

This update has been pushed to stable.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown.

-1 0 +1 Feedback Guidelines
Is the update generally functional?
Content Type
RPM
Status
stable
Submitted by
Update Type
enhancement
Update Severity
medium
Karma
+10
stable threshold: 4
unstable threshold: -6
Autopush
Enabled
Dates
submitted 2 years ago
in testing a year ago
in stable a year ago
modified a year ago

Automated Test Results