stable
FEDORA-2016-d77212291e created by zvetlik 6 years ago for Fedora 24

Update to 4.5.0


Enable internationalization support in Node.js


This update works around a bug in RPM Obsoletes processing that made it difficult to install npm.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-d77212291e

This update has been submitted for testing by zvetlik.

6 years ago

This update has obsoleted nodejs-4.4.7-4.fc24, and has inherited its bugs and notes.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon jpopelka commented & provided feedback 6 years ago
karma

no problems spotted

User Icon hreindl commented & provided feedback 6 years ago
karma

works for me

This update has been submitted for stable by bodhi.

6 years ago
User Icon msrb commented & provided feedback 6 years ago
karma

Looks good, +1

BZ#1351007 nodejs should provides npm and obsolete npm-3.5.4-5.fc24.noarch

This update has been pushed to stable.

6 years ago
User Icon srakitnican commented & provided feedback 6 years ago

Forum member from fedoraforum.org [1] is having difficulties upgrading from 4.4.7-2 to 4.5.0-1 the error message is following:

error: unpacking of archive failed on file /usr/lib/node_modules/npm/doc: cpio: rename

[1] http://forums.fedoraforum.org/showthread.php?t=311483


Please login to add feedback.

Metadata
Type
enhancement
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1351007 nodejs should provides npm and obsolete npm-3.5.4-5.fc24.noarch
0
1
BZ#1367538 nodejs should build with ICU
0
0

Automated Test Results