FEDORA-2016-e348c4e0e3

security update in Fedora 24 for ansible

Status: obsolete

Update to new ansible 2.2 version.

For full changes see:

https://github.com/ansible/ansible/blob/stable-2.2/CHANGELOG.md

Comments 4

This update has been submitted for testing by kevin.

Thanks for the fix for #1388531 !

karma: +1 #1388531: +1

This update has been pushed to testing.

This update has been obsoleted by ansible-2.2.0.0-3.fc24.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
+1
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 2 years ago
in testing 2 years ago

Related Bugs 6

00 #1381538 NameError: global name 'AnsibleError' is not defined
00 #1387621 dnf module doesn't work with a rawhide host
0+1 #1388531 [Errno 25] Inappropriate ioctl for device
00 #1390564 ansible-2.2.0.0 is available
00 #1390646 CVE-2016-8628 ansible: Command injection by compromised server via ansible_ssh_executable or ssh_args [fedora-all]
00 #1390650 CVE-2016-8614 ansible: Improper verification of key fingerprints in apt_key module [fedora-all]

Automated Test Results