• Added fix for #1332821 - Crash on "Select" in "Open with" dialog
  • Added patch for #1332875 - new Samba auth reponse
  • Disable dark theme until we support it correctly (mozbz#1216658)

How to install

sudo dnf upgrade --advisory=FEDORA-2016-e5b72fe554

This update has been submitted for testing by stransky.

5 years ago
User Icon hreindl commented & provided feedback 5 years ago
karma

works for me

User Icon fszymanski commented & provided feedback 5 years ago
karma

Works for me.

karma
User Icon dhgutteridge commented & provided feedback 5 years ago
karma

No issues noted.

Test Case firefox browse
Test Case firefox media

This update has been pushed to testing.

5 years ago

This update has been submitted for stable by bodhi.

5 years ago
User Icon filiperosset commented & provided feedback 5 years ago
karma

no regressions noted

This update has been pushed to stable.

5 years ago
User Icon vinumoses commented & provided feedback 5 years ago
karma

Works for me.

Test Case firefox browse

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
6
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1332821 Crash on "Select" in "Open with" dialog
0
0
BZ#1332875 After Samba upgrade to 4.3.8, automatic NTLM auth stops working
0
0

Automated Test Results

Test Cases

0 0 Test Case firefox addons
0 2 Test Case firefox browse
0 1 Test Case firefox media
0 0 Test Case firefox screenshot
0 0 Test Case User:Sr02mu/Draft/firefox bookmark