FEDORA-2016-ea1e4a487b

security update in Fedora 24 for ghostscript

Status: obsolete

This is a security update for these CVEs:

  • CVE-2016-8602 - check for sufficient params in .sethalftone5
  • CVE-2016-7977 - .libfile does not honor -dSAFER [This CVE is now correctly fixed, previous release was accidentally missing the fix.]

Comments 4

This update has been submitted for testing by dkaspar.

dkaspar edited this update.

This update has been pushed to testing.

This update has been obsoleted by ghostscript-9.20-5.fc24.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
medium
Karma
0
stable threshold: 2
unstable threshold: -2
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago
modified 2 years ago

Related Bugs 2

00 #1380416 ghostscript: .libfile does not honor -dSAFER [fedora-all]
00 #1383941 CVE-2016-8602 ghostscript: check for sufficient params in .sethalftone5 [fedora-all]

Automated Test Results