Logout Required
After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-eb9300cee7
This update has been submitted for testing by rdieter. 3 years ago
rdieter edited this update. 3 years ago
rdieter edited this update. New build(s): - bluedevil-5.6.2-1.fc24 3 years ago
This update has been pushed to testing. 3 years ago
rdieter edited this update. 3 years ago

Update fails with:

Error: Transaction check error:
  file /usr/share/locale/pl/LC_MESSAGES/kcm_activities.mo from install of plasma-desktop-5.6.2-1.fc24.x86_64 conflicts with file from package kde-l10n-pl-15.12.3-3.fc24.noarch
User Icon genodeftest commented & provided feedback 3 years ago
karma

As anonymous posted before, update of plasma-desktop-5.6.2-1.fc24.x86_64 fails with conflicts with kde-l10 15.12.3-3.fc24.noarch packages. I can confirm this for German (de) locale.

rdieter edited this update. New build(s): - kde-l10n-15.12.3-4.fc24 - plasma-desktop-5.6.2-2.fc24 Removed build(s): - plasma-desktop-5.6.2-1.fc24 3 years ago
This update has been submitted for testing by rdieter. 3 years ago
rdieter edited this update. New build(s): - lxqt-config-0.10.0-6.fc24 3 years ago
rdieter edited this update. New build(s): - plasma-breeze-5.6.2-2.fc24 Removed build(s): - plasma-breeze-5.6.2-1.fc24 3 years ago
This update has been pushed to testing. 3 years ago
rdieter edited this update. New build(s): - kde-l10n-15.12.3-5.fc24 Removed build(s): - kde-l10n-15.12.3-4.fc24 3 years ago
This update has been submitted for testing by rdieter. 3 years ago
User Icon anonymous commented & provided feedback 3 years ago

Now update succeeded, thanks. So far so good, new Plasma 5.6 features are nice!

BZ#1325724 kde-l10n: kcm_activities.mo conflicts with plasma-desktop-5.6.x
This update has been pushed to testing. 3 years ago
User Icon mfabian commented & provided feedback 3 years ago
karma

It seems to solve the problem, "dnf groupinstall kde-desktop-environment" now works for me.

The above command also installs glibc-all-langpacks-2.23.1-5.fc24.x86_64 though. Why? Is that intentional?

BZ#1326434 File conflict between kde-l10n-sr and other kde packages
This update has been submitted for stable by bodhi. 3 years ago
User Icon ngompa commented & provided feedback 3 years ago
karma

This new Plasma release is shaping up to be pretty awesome. It works great for me so far!

BZ#1325724 kde-l10n: kcm_activities.mo conflicts with plasma-desktop-5.6.x
BZ#1326434 File conflict between kde-l10n-sr and other kde packages
This update has been pushed to stable. 3 years ago

Please login to add feedback.

BZ#1325724 kde-l10n: kcm_activities.mo conflicts with plasma-desktop-5.6.x
0
2
BZ#1326434 File conflict between kde-l10n-sr and other kde packages
0
2

Automated Test Results