FEDORA-2016-ed5110c4bb

security update in Fedora 22 for kernel

Status: stable 3 years ago

This is an incremental update with a series of bugzilla fixes

Reboot Required

After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

Comments 10

This update has been submitted for testing by labbott.

This update has been pushed to testing.

Works for me (Laptop with AMD E-450 APU x86_64).

karma: +1

critpath: +1

Working fine on a MacMini 6,2 qcore i7 x86_64 desktop

karma: +1 critpath: +1

Also working fine on a ZBox id64 dcore i5 x86_64 RAID5 Fileserver

karma: +1 critpath: +1

Tnx

karma: +1

critpath: +1 #1295646: +1

Works on my laptop

Works on my laptop

karma: +1 critpath: +1

This update has been submitted for stable by labbott.

This update has been pushed to stable.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
low
Karma
+2
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Disabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago
in stable 3 years ago

Related Bugs 20

0+1 #1295646 WARNING: CPU: 3 PID: 914 at include/drm/drm_gem.h:146 udl_dumb_create+0xdd/0xf0 [udl]()
00 #1315013 JMicron USB to SATA Bridge (152d:9561) JMS56x Series requires usb-storage quirks to disable uas
00 #1315711 CVE-2016-3157 kernel: xen: Privilege escalation on 64-bit Xen PV domains with IO port access privileges (XSA-171)
00 #1316204 CVE-2016-3138 kernel: Crash on invalid USB device descriptors (cdc_acm driver)
00 #1316995 CVE-2016-3140 kernel: Crash on invalid USB device descriptors (digi_acceleport driver)
00 #1316996 CVE-2016-3137 kernel: Crash on invalid USB device descriptors (cypress_m8 driver)
00 #1317007 CVE-2016-3136 kernel: Crash on invalid USB device descriptors (mct_u232 driver)
00 #1317010 kernel: various crashes on invalid usb device descriptors [fedora-all]
00 #1317012 CVE-2016-2184 kernel: Kernel panic on invalid USB device descriptor (snd_usb_audio driver)
00 #1317014 CVE-2016-2185 kernel: Kernel panic on invalid USB device descriptor (ati_remote2 driver)
00 #1317015 CVE-2016-2186 kernel: Kernel panic on invalid USB device descriptor (powermate driver)
00 #1317017 CVE-2016-2187 kernel: Kernel panic on invalid USB device descriptor (gtco driver)
00 #1317018 CVE-2016-2188 kernel: Kernel panic on invalid USB device descriptor (iowarrior driver)
00 #1317190 Performance of version 4.4.4 drastically reduced from prior versions
00 #1317464 CVE-2016-2186 kernel: Kernel panic on invalid USB device descriptor (powermate driver) [fedora-all]
00 #1317467 CVE-2016-2188 kernel: Kernel panic on invalid USB device descriptor (iowarrior driver) [fedora-all]
00 #1317470 CVE-2016-2184 kernel: Kernel panic on invalid USB device descriptor (snd_usb_audio driver) [fedora-all]
00 #1317471 CVE-2016-2185 kernel: Kernel panic on invalid USB device descriptor (ati_remote2 driver) [fedora-all]
00 #1318079 [PATCH] Thinkpad T460s Touchpad Quirk
00 #1321948 CVE-2016-3157 kernel: xen: Privilege escalation on 64-bit Xen PV domains with IO port access privileges (XSA-171) [fedora-all]

Automated Test Results

Test Cases

00 Test Case kernel regression