Set proper Qt4 plugin BUILD_KEY, and associated packages that provide essential qt4/kde4 plugins on kde spin.

How to install

sudo dnf upgrade --advisory=FEDORA-2016-f1721e7f7d

This update has been submitted for testing by rdieter.

4 years ago

This update has obsoleted kdelibs-4.14.19-2.fc24, and has inherited its bugs and notes.

4 years ago

rdieter edited this update.

4 years ago

rdieter edited this update.

4 years ago

rdieter edited this update.

New build(s):

  • svgpart-16.04.0-2.fc24
  • okular-16.04.0-2.fc24
  • kdegraphics-mobipocket-16.04.0-2.fc24
  • kdegraphics-strigi-analyzer-16.04.0-2.fc24
  • kolourpaint-16.04.0-2.fc24
  • ksaneplugin-16.04.0-2.fc24
4 years ago

This update has been pushed to testing.

4 years ago
User Icon kimbisgaard commented & provided feedback 4 years ago
karma

nice

BZ#1327360 qt > 4.8.7-6.fc24 fails to load any plugins (including styles)
User Icon besser82 commented & provided feedback 4 years ago
karma

Works great! LGTM! =)

rdieter edited this update.

4 years ago

This update has been submitted for stable by rdieter.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

BZ#1327360 qt > 4.8.7-6.fc24 fails to load any plugins (including styles)
0
1
BZ#1329483 Current stable kdepimlibs (4.14.10-12) requires newer kdelibs (>= 4.14.19)
0
0

Automated Test Results