• Update libgit2, python-pygit2, rubygem-rugged to 0.24.0
  • Update gitg, gnome-builder to 3.20.0
  • Rebuild related packages

How to install

sudo dnf upgrade --advisory=FEDORA-2016-fadc1e6504

This update has been submitted for testing by ignatenkobrain.

4 years ago

rdieter edited this update.

New build(s):

  • kate-15.12.3-2.fc24
  • kf5-ktexteditor-5.20.0-3.fc24
4 years ago
User Icon lnie commented & provided feedback 4 years ago
karma

works

BZ#1198209 Cannot import pygit2
BZ#1313102 PermissionError: import pygit2: Can't import python3-pygit2 after install
User Icon jpopelka commented & provided feedback 4 years ago
karma

no problems spotted

This update has been pushed to testing.

4 years ago

This update has been submitted for stable by bodhi.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
enhancement
Severity
medium
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1198209 Cannot import pygit2
0
1
BZ#1311161 pygit2 fails to import - missing dependency?
0
0
BZ#1313102 PermissionError: import pygit2: Can't import python3-pygit2 after install
0
1

Automated Test Results