obsolete

jss-4.4.0-2.fc26

FEDORA-2017-09ef718456 created by mharmsen 5 years ago for Fedora 26

Bugzilla Bug #1432568 - JSS 4.4.0 is incompatible with versions of tomcatjss < 7.2.1


Bugzilla Bug #1431937 - Rebase jss to 4.4.0 in Fedora 25+

This update has been submitted for testing by mharmsen.

5 years ago

This update has obsoleted jss-4.4.0-1.fc26, and has inherited its bugs and notes.

5 years ago
User Icon mharmsen commented & provided feedback 5 years ago

If testing this component within a FreeIPA installation, please note that this release will insist upon the following version of tomcatjss:

Additionally, we recommend upgrading the pki-core component for new installations:

This update has been pushed to testing.

5 years ago

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been obsoleted by jss-4.4.0-3.fc26.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
BZ#1431937 Rebase jss to 4.4.0 in Fedora 25+
0
0
BZ#1432568 JSS 4.4.0 is incompatible with versions of tomcatjss < 7.2.1
0
0

Automated Test Results

None