FEDORA-2017-135429d732 created by mildew 2 years ago for Fedora 24
obsolete
  • update to 1.8.20p1
  • fixes CVE-2017-1000367

This update has been submitted for testing by mildew.

2 years ago

This update has been pushed to testing.

2 years ago

This update has been obsoleted by sudo-1.8.20p2-1.fc24.

2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
4
Dates
submitted
2 years ago
in testing
2 years ago
BZ#1453074 CVE-2017-1000367 sudo: Privilege escalation in via improper get_process_ttyname() parsing
0
0
BZ#1456884 CVE-2017-1000367 sudo: sudo: Privilege escalation in via improper get_process_ttyname() parsing [fedora-all]
0
0
BZ#1457015 sudo-1.8.20p1 is available
0
0

Automated Test Results