FEDORA-2017-33c8085c5d

security update in Fedora 25 for groovy18

Status: stable 2 years ago

Fixes information disclosure vulnerability (CVE-2016-6814)

How to install

sudo dnf upgrade --advisory=FEDORA-2017-33c8085c5d

Comments 5

This update has been submitted for testing by mizdebsk.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for stable by mizdebsk.

This update has been pushed to stable.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 999
unstable threshold: -666
Autopush (karma)
Disabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago
in stable 2 years ago

Related Bugs 2

00 #1413466 CVE-2016-6814 Apache Groovy: Remote code execution via deserialization
00 #1413505 CVE-2016-6814 groovy18: Apache Groovy: Information disclosure [fedora-all]

Automated Test Results