FEDORA-2017-4166994614

security update in Fedora 27 for ruby

Status: stable 2 years ago

Update to the Ruby 2.4.2.

Comments 8

This update has been submitted for testing by vondruch.

vondruch edited this update.

This update has been pushed to testing.

Alexandria works fine.

karma: +1

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

works for me

karma: +1

This update has been submitted for stable by vondruch.

This update has been pushed to stable.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
+2
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago
in stable 2 years ago
modified 2 years ago

Related Bugs 4

00 #1491866 CVE-2017-14033 ruby: Buffer underrun in OpenSSL ASN1 decode
00 #1492012 CVE-2017-10784 ruby: Escape sequence injection vulnerability in the Basic authentication of WEBrick
00 #1492015 CVE-2017-0898 ruby: Buffer underrun vulnerability in Kernel.sprintf
00 #1492016 CVE-2017-0898 CVE-2017-10784 CVE-2017-14033 ruby: various flaws [fedora-all]

Automated Test Results