FEDORA-2017-427b04492e created by jcline 4 years ago for Fedora 26
stable

Update to latest upstream

How to install

sudo dnf upgrade --advisory=FEDORA-2017-427b04492e

This update has been submitted for testing by jcline.

4 years ago

jcline edited this update.

4 years ago

jcline edited this update.

New build(s):

  • fedmsg-1.0.1-2.fc26

Removed build(s):

  • fedmsg-1.0.1-1.fc26

Karma has been reset.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon mizdebsk commented & provided feedback 4 years ago
karma

There are missing obsoletes/provides on removed subpackages, which breaks dependant packages.

jcline edited this update.

New build(s):

  • fedmsg-1.0.1-3.fc26

Removed build(s):

  • fedmsg-1.0.1-2.fc26

Karma has been reset.

4 years ago

This update has been submitted for testing by jcline.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon mizdebsk commented & provided feedback 4 years ago
karma

Still breaks koschei and possibly other packages too. See #1491625

jcline edited this update.

New build(s):

  • fedmsg-1.0.1-4.fc26

Removed build(s):

  • fedmsg-1.0.1-3.fc26

Karma has been reset.

4 years ago

This update has been submitted for testing by jcline.

4 years ago

This update has been pushed to testing.

4 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for stable by jcline.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1491625 fedmsg: Incorrect obsoletes/provides on python3-fedmsg-core
0
0

Automated Test Results