Resync to match latest RHEL7 code

This update has been submitted for testing by bmarzins.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon corsepiu commented & provided feedback 2 years ago
karma

Broken deps: # dnf update --best --allowerasing kpartx device-mapper-multipath device-mapper-multipath-libs ... Error: nothing provides device-mapper >= 7:1.02.96 needed by device-mapper-multipath-0.4.9-86.fc26.i686

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago
User Icon mtasaka commented & provided feedback 2 years ago
karma

Same here, broken deps.

User Icon pbrobinson commented & provided feedback 2 years ago
karma

Broken deps

This update has been obsoleted.

2 years ago
User Icon besser82 commented & provided feedback 2 years ago
karma

broken deps confirmed:

 Problem 1: cannot install the best update candidate for package device-mapper-multipath-0.4.9-85.fc26.x86_64
  - nothing provides device-mapper >= 7:1.02.96 needed by device-mapper-multipath-0.4.9-86.fc26.x86_64
 Problem 2: package libblockdev-part-2.6-2.fc26.x86_64 requires device-mapper-multipath, but none of the providers can be installed
  - package device-mapper-multipath-0.4.9-85.fc26.x86_64 requires kpartx = 0.4.9-85.fc26, but none of the providers can be installed
  - package device-mapper-multipath-0.4.9-85.fc26.x86_64 requires kpartx = 0.4.9-85.fc26, but none of the providers can be installed
  - cannot install both kpartx-0.4.9-86.fc26.x86_64 and kpartx-0.4.9-85.fc26.x86_64
  - cannot install both kpartx-0.4.9-85.fc26.x86_64 and kpartx-0.4.9-86.fc26.x86_64
  - cannot install the best update candidate for package libblockdev-part-2.6-2.fc26.x86_64
  - cannot install the best update candidate for package kpartx-0.4.9-85.fc26.x86_64
  - nothing provides device-mapper >= 7:1.02.96 needed by device-mapper-multipath-0.4.9-86.fc26.x86_64
 Problem 3: package fcoe-utils-1.0.32-1.fc26.x86_64 requires device-mapper-multipath, but none of the providers can be installed
  - package device-mapper-multipath-0.4.9-85.fc26.x86_64 requires device-mapper-multipath-libs = 0.4.9-85.fc26, but none of the providers can be installed
  - package device-mapper-multipath-0.4.9-85.fc26.x86_64 requires device-mapper-multipath-libs = 0.4.9-85.fc26, but none of the providers can be installed
  - device-mapper-multipath-libs-0.4.9-85.fc26.i686 has inferior architecture
  - cannot install both device-mapper-multipath-libs-0.4.9-86.fc26.x86_64 and device-mapper-multipath-libs-0.4.9-85.fc26.x86_64
  - cannot install both device-mapper-multipath-libs-0.4.9-85.fc26.x86_64 and device-mapper-multipath-libs-0.4.9-86.fc26.x86_64
  - cannot install the best update candidate for package fcoe-utils-1.0.32-1.fc26.x86_64
  - cannot install the best update candidate for package device-mapper-multipath-libs-0.4.9-85.fc26.x86_64
  - nothing provides device-mapper >= 7:1.02.96 needed by device-mapper-multipath-0.4.9-86.fc26.x86_64

Please login to add feedback.

Metadata
Type
enhancement
Karma
-4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
2 years ago
in testing
2 years ago

Automated Test Results

Test Cases

0 0 Test Case multipath kpartx crash
0 0 Test Case multipathd error status