FEDORA-2017-45ed341e61 created by luhliarik 2 years ago for Fedora 25
obsolete stable

Version update


This is a release fixing a security fix applied upstream, known as "optionsbleed" in popular parlance.

It is relevant for hosted and co-located instances of Fedora (and why wouldn't you?).

This update has been submitted for testing by luhliarik. 2 years ago
This update has obsoleted [httpd-2.4.27-4.fc25](https://bodhi.fedoraproject.org/updates/FEDORA-2017-01ab87482e), and has inherited its bugs and notes. 2 years ago
This update has been pushed to testing. 2 years ago
User Icon pwalter commented & provided feedback 2 years ago
karma

Works

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes 2 years ago
User Icon cserpentis commented & provided feedback 2 years ago
karma

works for me in a VM

User Icon filiperosset commented & provided feedback 2 years ago
karma

no regressions noted

This update has been submitted for batched by bodhi. 2 years ago
This update has been submitted for stable by bodhi. 2 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago
BZ#1490344 CVE-2017-9798 httpd: Use-after-free by limiting unregistered HTTP method (Optionsbleed)
0
0
BZ#1505123 httpd-2.4.29 is available
0
0

Automated Test Results

Test Cases

0 0 Test Case HTTPd