FEDORA-2017-481515e199

security update in Fedora 26 for phpMyAdmin

Status: stable a year ago

Upstream announcement:

Welcome to phpMyAdmin 4.7.7, a regular maintenance release containing bug fixes and a security fix.

The security vulnerability is a XSRF/CSRF flaw; you can read more at https://www.phpmyadmin.net/security/PMASA-2017-9/ As a result of this, we recommend all users upgrade immediately. A CVE-ID has been requested but not yet assigned.

A complete list of new features and bugs that have been fixed is available in the ChangeLog file or changelog.php included with this release.

Notable changes since 4.7.6:

  • Fixed displaying of formatted numeric values for some locales
  • Fixed PHP error when browsing certain results

There are several more improvements; please refer to the ChangeLog for full details.

Thanks to our sponsors for helping to make this work possible!

The phpMyAdmin Team

How to install

sudo dnf upgrade --advisory=FEDORA-2017-481515e199

Comments 7

This update has been submitted for testing by remi.

This update has been pushed to testing.

remi edited this update.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for batched by remi.

This update has been submitted for stable by remi.

This update has been pushed to stable.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

#1529160 phpMyAdmin: XSRF/CSRF vulnerability fixed in version 4.7.7
#1529161 phpMyAdmin: XSRF/CSRF vulnerability fixed in version 4.7.7 [fedora-all]
Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted a year ago
in testing a year ago
in stable a year ago
modified a year ago

Related Bugs 2

00 #1529160 phpMyAdmin: XSRF/CSRF vulnerability fixed in version 4.7.7
00 #1529161 phpMyAdmin: XSRF/CSRF vulnerability fixed in version 4.7.7 [fedora-all]

Automated Test Results