FEDORA-2017-4d8e3cf8a1

security update in Fedora 24 for cacti

Status: obsolete
  • Update to 1.1.16
  • CVE-2017-12065 CVE-2017-12066

Release notes: https://www.cacti.net/release_notes.php?version=1.1.16


  • Update to 1.1.15

Release notes: https://www.cacti.net/release_notes.php?version=1.1.15


  • Update to 1.1.14

Release notes: https://www.cacti.net/release_notes.php?version=1.1.14

Comments 5

This update has been submitted for testing by mstevens.

This update has obsoleted cacti-1.1.15-1.fc24, and has inherited its bugs and notes.

This update has been pushed to testing.

mstevens edited this update.

This update has been submitted for stable by mstevens.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Request
stable
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 1
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago
modified 2 years ago

Related Bugs 3

00 #477090 [TAHI] IP-MIB IP Statistics Table ipSystemStatsInOctets Counting Test failed on RFC4293
00 #1477092 CVE-2017-12066 cacti: XSS vulnerability in aggregate_graphs.php
00 #1477094 CVE-2017-12065 CVE-2017-12066 cacti: various flaws [fedora-all]

Automated Test Results