stable
FEDORA-2017-4fb3162cef created by lupinix 5 years ago for Fedora 25

Rebuild to fix the perl dependency issue.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2017-4fb3162cef

This update has been submitted for testing by lupinix.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon jamatos commented & provided feedback 5 years ago
karma

It works for me and fixes the upgrade dependencies. Thank you. :-)

BZ#1416863 sagemath package dependencies prevent update of git
BZ#1421755 polymake conflicts with git and perl packages
User Icon besser82 commented & provided feedback 5 years ago
karma

Works great! LGTM! =)

BZ#1416863 sagemath package dependencies prevent update of git
BZ#1421755 polymake conflicts with git and perl packages
User Icon robert commented & provided feedback 5 years ago
karma

Looks fine :)

This update has been submitted for stable by bodhi.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1416863 sagemath package dependencies prevent update of git
0
2
BZ#1421755 polymake conflicts with git and perl packages
0
2

Automated Test Results