FEDORA-2017-6125002d79 created by rdieter 2 years ago for Fedora 26
stable

Update to latest stable release, include fixes for gnutls and gtk-vnc compatibility.

How to install

sudo dnf upgrade --advisory=FEDORA-2017-6125002d79
This update has been submitted for testing by rdieter. 2 years ago
This update has been pushed to testing. 2 years ago
This update has been submitted for stable by rdieter. 2 years ago
rdieter edited this update. 2 years ago
This update has been pushed to stable. 2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-5
Stable by Karma
1
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1410166 CVE-2016-9941 libvncserver: Heap-based buffer overflow in rfbproto.c
0
0
BZ#1410168 CVE-2016-9942 libvncserver: Heap-based buffer overflow in ultra.c
0
0
BZ#1410178 CVE-2016-9941 CVE-2016-9942 libvncserver: various flaws [fedora-all]
0
0
BZ#1449605 libvncclient sets +SRP in priority string when SRP is not supported by Fedora GnuTLS
0
0
BZ#1451321 libvncserver blocks gtk-vnc clients >= 0.7.0
0
0

Automated Test Results