FEDORA-2017-6314903eb9 created by caolanm 2 years ago for Fedora 26
obsolete
  • heap overflow in libwpd

This update has been submitted for testing by caolanm.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon dhgutteridge commented & provided feedback 2 years ago
karma

No regressions noted.

User Icon besser82 commented & provided feedback 2 years ago
karma

Works great! LGTM! =)

This update has been obsoleted by libwpd-0.10.2-1.fc26.

2 years ago

Please login to add feedback.

Metadata
Type
security
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
BZ#1489337 There is a heap overflow in libwpd. This vulnerability has been triggered in libreoffice.
0
0

Automated Test Results