stable
FEDORA-2017-661100a354 created by ohaessler 4 years ago for Fedora 27

Update to YAD 0.40.0-2 to add BuildRequires: webkitgtk3-devel for Fedora <=26 and EPEL ( webkitgtk3-devel is obsolete in Fedora >= 27 )


Update to YAD 0.40.0

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2017-661100a354

This update has been submitted for testing by ohaessler.

4 years ago

This update has obsoleted yad-0.40.0-1.fc27, and has inherited its bugs and notes.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon mastaiza commented & provided feedback 4 years ago
karma

works for me

BZ#1514776 yad-0.40.0 is available

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for batched by ohaessler.

4 years ago

This update has been submitted for stable by ohaessler.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1455282 yad compiled with --enable-html but without webkitgtk3-devel
0
0
BZ#1514776 yad-0.40.0 is available
0
1

Automated Test Results