FEDORA-2017-7af4adba67 created by stransky 4 years ago for Fedora 26
stable
  • Fixed #1497932 - Make your computer vulnerable again.

Logout Required
After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --advisory=FEDORA-2017-7af4adba67

This update has been submitted for testing by stransky.

4 years ago
User Icon jorti commented & provided feedback 4 years ago
karma

Works fine and fixes the flash plugin

BZ#1497932 Plug-Ins for example flash fails because of unresolved symbols.
User Icon anonymous commented & provided feedback 4 years ago

karma: +1

BZ#1497932 Plug-Ins for example flash fails because of unresolved symbols.
Test Case firefox browse
Test Case firefox media
Test Case firefox addons
User Icon twaugh provided feedback 4 years ago
karma
BZ#1497932 Plug-Ins for example flash fails because of unresolved symbols.
User Icon melmorabity commented & provided feedback 4 years ago
karma

LGTM

BZ#1497932 Plug-Ins for example flash fails because of unresolved symbols.

This update has been submitted for stable by bodhi.

4 years ago
User Icon kjetilbmoe provided feedback 4 years ago
karma
BZ#1497932 Plug-Ins for example flash fails because of unresolved symbols.
Test Case firefox media
Test Case firefox browse
User Icon alexpl commented & provided feedback 4 years ago
karma

Everything seems fine.

BZ#1497932 Plug-Ins for example flash fails because of unresolved symbols.
Test Case firefox browse
Test Case firefox media
Test Case firefox addons

This update has been pushed to stable.

4 years ago
User Icon frankb commented & provided feedback 4 years ago
karma

The bug is solved.

BZ#1497932 Plug-Ins for example flash fails because of unresolved symbols.
User Icon anonymous commented & provided feedback 4 years ago

"Make your computer vulnerable again."

I get that this is supposed to be a stab at Flash, but did whoever wrote this message consider how it would look to a regular user in the update dialog?

I opened GNOME Software today to find a Firefox update labeled "Make your computer vulnerable again". This leaves a very bad impression.


Please login to add feedback.

Metadata
Type
enhancement
Severity
urgent
Karma
6
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in stable
4 years ago
BZ#1497932 Plug-Ins for example flash fails because of unresolved symbols.
0
6

Automated Test Results

Test Cases

0 1 Test Case firefox addons
0 2 Test Case firefox browse
0 2 Test Case firefox media
0 0 Test Case firefox screenshot
0 0 Test Case User:Sr02mu/Draft/firefox bookmark