stable

python-rosdep-0.11.4-6.fc24

FEDORA-2017-7c53daa8af created by rmattes 7 years ago for Fedora 24

This update brings python-rosdep in line with the python packaging requirements with python2-rosdep and python3-rosdep subpackages. These should fix an issue with the python2-bloom package requiring python2-rosdep, which was not available until this update.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2017-7c53daa8af

This update has been submitted for testing by rmattes.

7 years ago
User Icon anonymous commented & provided feedback 7 years ago

python2-rosdep.noarch fixed the dependency issue, bug #1416195. Thanks.

BZ#1416195 python(2)-bloom seems to have a broken dependency

This update has been pushed to testing.

7 years ago

This update has been submitted for stable by rmattes.

7 years ago

This update has been pushed to stable.

7 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
in stable
7 years ago
BZ#1416195 python(2)-bloom seems to have a broken dependency
0
1

Automated Test Results