FEDORA-2017-81851d3d15

security update in Fedora 24 for nasm

Status: obsolete

Fix use-after-free and heap buffer overflow vulnerabilities (CVE-2017-10686, CVE-2017-11111)

Comments 3

This update has been submitted for testing by mizdebsk.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 999
unstable threshold: -666
Autopush (karma)
Disabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago

Related Bugs 3

00 #1472882 CVE-2017-10686 nasm: Use-after-free in the detoken() function
00 #1472884 CVE-2017-11111 nasm: Heap buffer overflow in the preproc.c
00 #1472885 CVE-2017-10686 CVE-2017-11111 nasm: various flaws [fedora-all]

Automated Test Results