Update to Blender 2.79. HiDPI support.

How to install

sudo dnf upgrade --advisory=FEDORA-2017-8555b65993

This update has been submitted for testing by slaanesh.

3 years ago

This update has been pushed to testing.

3 years ago

slaanesh edited this update.

New build(s):

  • blender-2.79-1.fc26

Karma has been reset.

3 years ago

This update has been submitted for testing by slaanesh.

3 years ago

slaanesh edited this update.

New build(s):

  • openvdb-4.0.2-1.fc26

Karma has been reset.

3 years ago

This update has been pushed to testing.

3 years ago

luya edited this update.

New build(s):

  • YafaRay-3.3.0-3.fc26
  • LuxRender-1.6-22.fc26

Karma has been reset.

3 years ago

This update has been submitted for testing by luya.

3 years ago

This update has been pushed to testing.

3 years ago
karma
BZ#1473982 alembic-1.7.3 is available
BZ#1490876 blender-2.79 is available
User Icon nb commented & provided feedback 3 years ago
karma

wfm

This update has been submitted for stable by luya.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
modified
3 years ago
BZ#1256068 Incorrect dpi detected: blender thinks I have 72 dpi
0
0
BZ#1450645 [abrt] blender: gc_list_merge(): blender killed by SIGSEGV
0
0
BZ#1473982 alembic-1.7.3 is available
0
1
BZ#1487933 early crash before reaching main()
0
0
BZ#1490876 blender-2.79 is available
0
1

Automated Test Results