FEDORA-2017-8b7c3e0ab2

security update in Fedora 25 for sudo

Status: obsolete
  • update to 1.8.20p1
  • fixes CVE-2017-1000367

Comments 6

This update has been submitted for testing by mildew.

No regressions noted.

karma: +1 critpath: +1 #1457015: +1

This update has been pushed to testing.

Works here on x86_64.

karma: +1 critpath: +1

This update has been obsoleted by sudo-1.8.20p2-1.fc25.

works for me

karma: +1 critpath: +1

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
urgent
Karma
+3
stable threshold: 4
unstable threshold: -2
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago

Related Bugs 3

00 #1453074 CVE-2017-1000367 sudo: Privilege escalation in via improper get_process_ttyname() parsing
00 #1456884 CVE-2017-1000367 sudo: sudo: Privilege escalation in via improper get_process_ttyname() parsing [fedora-all]
0+1 #1457015 sudo-1.8.20p1 is available

Automated Test Results