stable

pylint-1.6.5-4.fc26

FEDORA-2017-8c8f407428 created by orion 5 years ago for Fedora 26

Provide python major version links (bug #1439070)


  • Split python2 modules into sub-packages
  • Make python3 the default for scripts on Fedora 26+
  • Enable python3 build for EPEL
  • Include python3-pylint-gui pycache files in gui package (bug #1422609)

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2017-8c8f407428

This update has been submitted for testing by orion.

5 years ago

This update has obsoleted pylint-1.6.5-3.fc26, and has inherited its bugs and notes.

5 years ago
User Icon jkonecny commented & provided feedback 5 years ago
karma

Works great, thank you!

BZ#1439070 New name for pylint binaries makes it unusable for automatic testing
BZ#1431835 packaging issues
BZ#1422609 python3-pylint-gui doesn't contain __pycache__ files
User Icon rvykydal commented & provided feedback 5 years ago
karma

Works for me.

This update has been pushed to testing.

5 years ago
User Icon besser82 commented & provided feedback 5 years ago
karma

Works great! LGTM! =)

This update has been submitted for stable by bodhi.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1422609 python3-pylint-gui doesn't contain __pycache__ files
0
1
BZ#1431835 packaging issues
0
1
BZ#1439070 New name for pylint binaries makes it unusable for automatic testing
0
1

Automated Test Results

None