FEDORA-2017-8e8cf5a497 created by limb 3 years ago for Fedora 26
stable

1.12.3

How to install

sudo dnf upgrade --advisory=FEDORA-2017-8e8cf5a497

This update has been submitted for testing by limb.

3 years ago

limb edited this update.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon mbayer commented & provided feedback 2 years ago

not working for me:

dnf update --enablerepo=updates-testing python3-gstreamer1

Last metadata expiration check: 0:01:00 ago on Thu 26 Oct 2017 06:51:45 PM EDT. Dependencies resolved. ================================================================================================================================================================= Package Arch Version Repository Size ================================================================================================================================================================= Upgrading: python3-gstreamer1 x86_64 1.12.3-1.fc26 updates-testing 108 k

Transaction Summary

Upgrade 1 Package

Total download size: 108 k Is this ok [y/N]: y Downloading Packages: python3-gstreamer1-1.12.3-1.fc26.x86_64.rpm 385 kB/s | 108 kB 00:00


Total 132 kB/s | 108 kB 00:00 Running transaction check Transaction check succeeded. Running transaction test Transaction test succeeded. Running transaction Preparing : 1/1 Upgrading : python3-gstreamer1-1.12.3-1.fc26.x86_64 1/2 Cleanup : python3-gstreamer1-1.12.2-1.fc26.x86_64 2/2 Verifying : python3-gstreamer1-1.12.3-1.fc26.x86_64 1/2 Verifying : python3-gstreamer1-1.12.2-1.fc26.x86_64 2/2

Upgraded: python3-gstreamer1.x86_64 1.12.3-1.fc26

Complete!

pitivi

ERROR - The following hard dependencies are unmet:

  • gtk version 1.12.2 is installed but Pitivi requires at least version 1.12.3
BZ#1505393 Pitivi unmet Hard Dependency gtk version 1.12.0 is installed but Pitivi requires at least version 1.12.3
User Icon limb commented & provided feedback 2 years ago

You also need gstreamer1-plugins-bad-free-gtk-1.12.3

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by limb.

2 years ago

This update has been submitted for stable by limb.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
2 years ago
modified
3 years ago
BZ#1463237 python-gstreamer1-1.12.2 is available
0
0
BZ#1505393 Pitivi unmet Hard Dependency gtk version 1.12.0 is installed but Pitivi requires at least version 1.12.3
-1
0

Automated Test Results