FEDORA-2017-8f5f72739e created by labbott 3 years ago for Fedora 25
stable

The 4.9.3 update contains a number of important fixes across the tree


This is a rebase of the 4.9.2 kernel. The 4.9.2 update contains a number of important fixes across the tree

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --advisory=FEDORA-2017-8f5f72739e

This update has been submitted for testing by labbott.

3 years ago

This update has obsoleted kernel-4.9.2-200.fc25, and has inherited its bugs and notes.

3 years ago
User Icon robatino provided feedback 3 years ago
User Icon bojan commented & provided feedback 3 years ago
karma

Unfortunately, bug #1412426, introduced with 4.9.2, is still there on ThinkPad T450s.

User Icon nivag commented & provided feedback 3 years ago
karma

wfm - desktop 32GB Intel i7-4770 CPU and laptop 16GB Intel i7-3610QM CPU

Fortunately the performance test on my laptop only took about ten minutes, for 4.9.2 it took over 80!!!

User Icon g6avk commented & provided feedback 3 years ago
karma

Works for me, x86_64 work station

User Icon jhogarth commented & provided feedback 3 years ago
karma

Intel® Core™ i5-6300HQ CPU @ 2.30GHz × 4 Intel® HD Graphics 530 (Skylake GT2) / Gallium 0.4 on NV117

wifi working, tests passed, PRIME works,

my logs are being spammed with " iio-sensor-prox[951]: Could not open input accel '/dev/input/event13': Operation not permitted" but it doesn't seem to be causing noticeable problems

/sys/bus/input/devices says it is:

I: Bus=0019 Vendor=0000 Product=0000 Version=0000 N: Name="Acer BMA150 accelerometer" P: Phys=wmi/input1 S: Sysfs=/devices/virtual/input/input13 U: Uniq= H: Handlers=event13 js0 B: PROP=0 B: EV=9 B: ABS=

User Icon dhgutteridge commented & provided feedback 3 years ago
karma

No regressions noted on x86_64 Ivy Bridge and i686 Diamondville.

This update has been pushed to testing.

3 years ago
User Icon cserpentis commented & provided feedback 3 years ago
karma

works for me

User Icon anassahmed commented & provided feedback 3 years ago
karma

LGTM.

User Icon fszymanski commented & provided feedback 3 years ago
karma

Works for me.

User Icon sikevux commented & provided feedback 3 years ago
karma

Works for me, no regressions noted. x86_64 Skylake

User Icon filiperosset commented & provided feedback 3 years ago
karma

no regressions noted

User Icon sassam commented & provided feedback 3 years ago
karma
  • Works for me.
User Icon chrismurphy commented & provided feedback 3 years ago
karma

Regression from 4.8.x, bug 1413311.

This update has been submitted for stable by labbott.

3 years ago
User Icon idosch provided feedback 3 years ago
karma

This update has been pushed to stable.

3 years ago
User Icon alunux commented & provided feedback 3 years ago
karma

Run default test, no regression noted. But, I get some error messages when pass acpi_osi= as kernel parameter. See https://bugzilla.redhat.com/show_bug.cgi?id=1413342

User Icon alunux commented & provided feedback 3 years ago
karma

Run default test, no regression noted. My system works fine, but I get some error messages when pass acpi_osi= as kernel parameter. See https://bugzilla.redhat.com/show_bug.cgi?id=1413342

User Icon alunux commented & provided feedback 3 years ago
karma

Run default test, no regression noted. My system works fine, but I get some error messages when pass acpi_osi= as kernel parameter. See https://bugzilla.redhat.com/show_bug.cgi?id=1413342

User Icon anonymous commented & provided feedback 3 years ago

i shifted from 4.8.16 to 4.9.300 it works fine, keep monitoring for a couple of days, hope everything is perfect & welldone

karma: +1

User Icon anonymous commented & provided feedback 3 years ago

i shifted from 4.8.16 to 4.9.300 it works fine, keep monitoring for a couple of days, hope everything is perfect & well done

tested on HP ElliteDesk 800 G1 TWR

karma: +1

User Icon msedeeb commented & provided feedback 3 years ago
karma

Tested on HP ElliteDesk 800 G1 TWR, it works fine, no regression noted, keep monitoring for a couple of days

I was shifted from 4.8.16 to 4.9.3

User Icon anonymous commented & provided feedback 3 years ago

since this update i get from dmesg --level err:

[ 3.223538] ACPI Exception: AE_AML_PACKAGE_LIMIT, Index (0x000000003) is beyond end of object (length 0x0) (20160831/exoparg2-427) [ 3.223555] ACPI Error: Method parse/execution failed [_SB.PCI0.GFX0._DSM] (Node ffff9685e84adac8), AE_AML_PACKAGE_LIMIT (20160831/psparse-543) [ 3.224023] ACPI Exception: AE_AML_PACKAGE_LIMIT, Index (0x000000003) is beyond end of object (length 0x0) (20160831/exoparg2-427) [ 3.224036] ACPI Error: Method parse/execution failed [_SB.PCI0.GFX0._DSM] (Node ffff9685e84adac8), AE_AML_PACKAGE_LIMIT (20160831/psparse-543) [ 3.224052] ACPI Error: Method parse/execution failed [_SB.PCI0.PEG0.PEGP._DSM] (Node ffff9685e84c7370), AE_AML_PACKAGE_LIMIT (20160831/psparse-543)

karma: -1

since this update i get from dmesg --level err:

[ 190.734491] [ powerplay ] VBIOS did not find boot engine clock value in dependency table. Using Memory DPM level 0!

DELL 5547 with GPU AMD R7 260M.


Please login to add feedback.

Metadata
Type
enhancement
Severity
low
Karma
11
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago

Automated Test Results

Test Cases

0 9 Test Case kernel regression