obsolete
FEDORA-2017-9b6e374cec created by sereinit 5 years ago for Fedora 25

update to 1.19.0

This update has been submitted for testing by sereinit.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon anonymous commented & provided feedback 5 years ago

Pacage conflict with new tslib:

Package: efl-1.19.0-1.fc25.x86_64 (installed)
    Requires: libts-0.0.so.0()(64bit)
    Removing: tslib-1.0-11.fc24.x86_64 (installed)
        libts-0.0.so.0()(64bit)
    Updated By: tslib-1.10-0.1.rc1.fc25.x86_64 (updates-testing)
        Not found

sereinit edited this update.

5 years ago
User Icon sereinit commented & provided feedback 5 years ago

Autopush disabled to perfom new build and some tests regarding the new version of tslib.

This update has been obsoleted by efl-1.19.0-3.fc25.

5 years ago
User Icon greg18 commented & provided feedback 5 years ago
karma

works for me as expected


Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
modified
5 years ago
BZ#1441650 efl-1.19.0 is available
0
0

Automated Test Results