FEDORA-2017-a72a8320d1 created by kevin 2 years ago for Fedora 26
stable

Update to 3.12.0 and make sure to build against the current stable qt5.

How to install

sudo dnf upgrade --advisory=FEDORA-2017-a72a8320d1

This update has been submitted for testing by kevin.

2 years ago
User Icon badone commented & provided feedback 2 years ago

Resolves the upgrade issue

BZ#1516755 Cannot install Calibre due to incompatible qt version

This update has been pushed to testing.

2 years ago
User Icon jgjorgji commented & provided feedback 2 years ago

Upgrading is fixed

BZ#1516755 Cannot install Calibre due to incompatible qt version
User Icon zhelezov commented & provided feedback 2 years ago
karma

Fixes #1516755

User Icon daveg commented & provided feedback 2 years ago
karma

Upgrade OK, looks OK, can still read books!

BZ#1516755 Cannot install Calibre due to incompatible qt version
User Icon anonymous commented & provided feedback 2 years ago

Need this to go to FC26

BZ#1516755 Cannot install Calibre due to incompatible qt version
User Icon kalrog commented & provided feedback 2 years ago

Let's try this again now that I'm logged in.

BZ#1516755 Cannot install Calibre due to incompatible qt version
User Icon mtdew365 commented & provided feedback 2 years ago
karma

Upgrade OK, loads correctly, and can read my books.

BZ#1516755 Cannot install Calibre due to incompatible qt version

This update has been submitted for batched by bodhi.

2 years ago
User Icon fche provided feedback 2 years ago
karma
BZ#1516755 Cannot install Calibre due to incompatible qt version
User Icon charims commented & provided feedback 2 years ago
karma

Calibre seems to be generally functional, as well, this resolves the qt versioning problem.

BZ#1516755 Cannot install Calibre due to incompatible qt version

This update has been submitted for stable by kevin.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
5
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1516755 Cannot install Calibre due to incompatible qt version
0
8

Automated Test Results