FEDORA-2017-bc1b67ad5f created by limb 3 years ago for Fedora 26
stable

3.27.1

How to install

sudo dnf upgrade --advisory=FEDORA-2017-bc1b67ad5f

This update has been submitted for testing by limb.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon dhgutteridge commented & provided feedback 3 years ago
karma

No regressions noted.

BZ#1481469 filezilla-3.27.1 is available
User Icon wolnei commented & provided feedback 3 years ago
karma

Works.

BZ#1481469 filezilla-3.27.1 is available
User Icon gabibbo97 commented & provided feedback 3 years ago
karma

Works

BZ#1481469 filezilla-3.27.1 is available

This update has been submitted for stable by bodhi.

3 years ago

This update has been pushed to stable.

3 years ago
User Icon anonymous commented & provided feedback 3 years ago

I get the following now every time I open FileZilla:

./src/gtk/toplevel.cpp(988): assert "m_widget" failed in Show(): invalid frame


Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1481469 filezilla-3.27.1 is available
0
3

Automated Test Results