Fix CVE-2016-9962 - Insecure opening of file-descriptor allows privilege escalation


built docker @projectatomic/docker-1.12 commit 6009905


built docker @projectatomic/docker-1.12 commit 97974ae


built docker @projectatomic/docker-1.12 commit 7b5044b

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2017-c2c2d1be16

This update has been submitted for testing by runcom.

5 years ago

This update has obsoleted docker-latest-1.12.5-2.git6009905.fc24, and has inherited its bugs and notes.

5 years ago

This update has been pushed to testing.

5 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by runcom.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1412189 CVE-2016-9962 docker: Insecure opening of file-descriptor allows privilege escalation [fedora-all]
0
0

Automated Test Results