obsolete

samba-4.7.0-17.fc27

FEDORA-2017-c8663d6898 created by asn 6 years ago for Fedora 27

Create python[2|3]-samba-dc packages


Create python[2|3]-samba-dc packages


libdfs-server-ad to the correct subpackage

This update has been submitted for testing by asn.

6 years ago

This update has obsoleted samba-4.7.0-16.fc27, and has inherited its bugs and notes.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon besser82 commented & provided feedback 6 years ago
karma

Works great! LGTM! =)

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago
User Icon gd provided feedback 6 years ago
karma
BZ#1499140 samba-client-libs should not depend on samba-dc-libs

This update has been obsoleted by samba-4.7.0-18.fc27.

6 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
BZ#1499140 samba-client-libs should not depend on samba-dc-libs
0
1

Automated Test Results

Test Cases

0 1 Test Case desktop network smb