FEDORA-2017-c9828b259c created by kdudka 3 years ago for Fedora 25
stable
  • update to the latest upstream pre-release (fixes CVE-2016-9179)

How to install

sudo dnf upgrade --advisory=FEDORA-2017-c9828b259c

This update has been submitted for testing by kdudka.

3 years ago
User Icon rodrigodearaujo commented & provided feedback 3 years ago
karma

I could not manually find any URL pages containing '?' so I could not verify the bug #1391862. Generally, LGTM.

User Icon rodrigodearaujo commented & provided feedback 3 years ago
karma

I could not manually find any URL pages containing '?' so I could not verify the bug #1391862. Generally, LGTM.

This update has been pushed to testing.

3 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago
User Icon fale commented & provided feedback 3 years ago
karma

wfm

User Icon kdudka commented & provided feedback 3 years ago

Sorry for replying late. A testing URL is available in the original report at oss-sec: http://seclists.org/oss-sec/2016/q4/322 Anyway, thanks for testing!

This update has been submitted for stable by kdudka.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1391862 CVE-2016-9179 lynx: Invalid URL parsing of pages containing '?' [fedora-all]
0
0

Automated Test Results