FEDORA-2017-c9b0c406b3

security update in Fedora 27 for ghostscript and poppler-data

Status: stable 2 years ago

Latest release of Ghostscript (version 9.22) fixes several low-impact security issues, as it provides regular quality improvements & fixes as well.

How to install

sudo dnf upgrade --advisory=FEDORA-2017-c9b0c406b3

Comments 9

This update has been submitted for testing by dkaspar.

dkaspar edited this update.

New build(s):

  • poppler-data-0.4.8-3.fc27

Karma has been reset.

This update has been pushed to testing.

Works great! LGTM! =)

karma: +1

Works

karma: +1

works for me

karma: +1

This update has been submitted for batched by bodhi.

This update has been submitted for stable by bodhi.

This update has been pushed to stable.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
low
Karma
+3
stable threshold: 3
unstable threshold: -2
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago
in stable 2 years ago
modified 2 years ago

Related Bugs 8

00 #1427442 CVE-2017-6196 ghostscript: Multiple use-after-free vulnerabilities in gx_image_enum_begin function [fedora-all]
00 #1433159 ghostscript-9.22 is available
00 #1444945 CVE-2017-7948 ghostscript: Integer overflow in the mark_curve function [fedora-all]
00 #1451250 CVE-2017-8908 ghostscript: Out-of-bounds read in mark_line_tr function [fedora-all]
00 #1456729 CVE-2017-9216 ghostscript: jbig2dec: Null pointer dereference in jbig2_huffman_get() [fedora-all]
00 #1475838 CVE-2017-9610 CVE-2017-9611 CVE-2017-9612 CVE-2017-9618 CVE-2017-9619 CVE-2017-9620 CVE-2017-9726 CVE-2017-9727 CVE-2017-9739 CVE-2017-9740 CVE-2017-9835 ghostscript: various flaws [fedora-all]
00 #1476193 CVE-2017-11714 ghostscript: Out of bounds read in igc_reloc_struct_ptr() [fedora-all]
00 #1491191 ghostscript 9.20 (gs bug number 697846) causes pstoedit to fail, breaking textext in inkscape

Automated Test Results