FEDORA-2017-cad5ba1456 created by pjones 4 years ago for Fedora 27
unpushed

Fix the Obsoletes/Provides on shim-ia32 so it doesn't break shim-x64 updates

This update has been submitted for testing by pjones.

4 years ago
User Icon mbriza commented & provided feedback 4 years ago
karma

Fixed the dependency problem for me.

BZ#1486925 Error on upgrading shim
User Icon kevin commented & provided feedback 4 years ago

This has been tagged in.


Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
BZ#1486925 Error on upgrading shim
0
1

Automated Test Results