FEDORA-2017-e141cece09

security update in Fedora 25 for perl

Status: obsolete

Security fix for CVE-2017-12837 CVE-2017-12883 (see http://search.cpan.org/dist/perl-5.24.3/pod/perldelta.pod)

Comments 3

This update has been submitted for testing by jplesnik.

This update has been pushed to testing.

This update has been obsoleted by perl-5.24.3-389.fc25.

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 2 years ago
in testing 2 years ago

Related Bugs 3

00 #1492091 CVE-2017-12837 perl: Heap buffer overflow in regular expression compiler
00 #1492093 CVE-2017-12883 perl: Buffer over-read in regular expression parser
00 #1492094 CVE-2017-12837 CVE-2017-12883 perl: various flaws [fedora-all]

Automated Test Results

Test Cases

00 Test Case Perl sanity