FEDORA-2018-0590e4af13 created by tpopela 2 years ago for Fedora 27
stable

This update includes improvements to mitigate the effects of Spectre (CVE-2017-5753 and CVE-2017-5715):

  • Disable SharedArrayBuffers from Web API.
  • Reduce the precision of “high” resolution time to 1ms.

Additional fixes:

  • Fix API documentation generation with newer gtk-doc.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-0590e4af13

This update has been submitted for testing by tpopela.

2 years ago

tpopela edited this update.

2 years ago
User Icon hadess commented & provided feedback 2 years ago
karma

"Doesn't regress" is the best I can say.

This update has been pushed to testing.

2 years ago
User Icon fcobos provided feedback 2 years ago
karma
User Icon lnie commented & provided feedback 2 years ago
karma

works

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago
User Icon danniel commented & provided feedback 2 years ago
karma

works


Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago

Automated Test Results