FEDORA-2018-05aa950ba5 created by loveshack a year ago for Fedora 29
stable

Fixes dependencies of MPI sub-packages.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-05aa950ba5
This update has been submitted for testing by loveshack. a year ago
This update has been pushed to testing. a year ago
This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes a year ago
This update has been submitted for batched by loveshack. a year ago
This update has been submitted for stable by bodhi. a year ago
This update has been pushed to stable. a year ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
BZ#1610849 scalasca needs scorep/libunwind-devel but it is not required by the rpm
0
0

Automated Test Results