FEDORA-2018-0e54260f5a created by kalev 2 years ago for Fedora 28
stable

Fix file conflicts in multilib -devel installs.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-0e54260f5a

This update has been submitted for testing by kalev.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon pwalter commented & provided feedback 2 years ago
karma

Works

User Icon renault commented & provided feedback 2 years ago
karma

No regressions found

User Icon ankursinha commented & provided feedback 2 years ago
karma

Works, no regressions noted

This update has been submitted for batched by bodhi.

2 years ago
User Icon alasdairs provided feedback 2 years ago
karma

This update has been submitted for stable by kalev.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1581067 file /usr/share/glib-2.0/codegen/__pycache__/codegen_main.cpython-36.opt-1.pyc conflicts between attempted installs of glib2-devel-2.56.1-2.fc28.i686 and glib2-devel-2.56.1-2.fc28.x86_64
0
0

Automated Test Results