FEDORA-2018-107dd0492c

security update in Fedora 26 for clamav

Status: obsolete

Security fixes CVE-2017-6420 (#1483910), CVE-2017-6418 (#1483908)


Fixes for rhbz 1530678 and 1518016

Comments 4

This update has been submitted for testing by sergiomb.

This update has obsoleted clamav-0.99.2-14.fc26, and has inherited its bugs and notes.

This update has been pushed to testing.

This update has been obsoleted by clamav-0.99.2-18.fc26.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

#1483908 CVE-2017-6418 clamav: out-of-bounds read in libclamav/message.c
#1483910 CVE-2017-6420 clamav: use-after-free in wwunpack function
#1518016 the jitoff patch is no longer needed and should be removed
#1530678 clamav-server requires nmap-ncat, security concerns
Test Case ClamAV
Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 9 months ago
in testing 9 months ago

Related Bugs 4

00 #1483908 CVE-2017-6418 clamav: out-of-bounds read in libclamav/message.c
00 #1483910 CVE-2017-6420 clamav: use-after-free in wwunpack function
00 #1518016 the jitoff patch is no longer needed and should be removed
00 #1530678 clamav-server requires nmap-ncat, security concerns

Automated Test Results

Test Cases

00 Test Case ClamAV