FEDORA-2018-129b020cb7 created by cbm 2 years ago for Fedora 29
stable

new version needed for current versions of texlive

How to install

sudo dnf upgrade --advisory=FEDORA-2018-129b020cb7

This update has been submitted for testing by cbm.

2 years ago
User Icon ankursinha commented & provided feedback 2 years ago
karma

Tested, works well. Thanks for the quick update :)

BZ#1401482 biber-2.11 is available
BZ#1639640 Biber and texlive-biblatex versions are incompatible
User Icon lnie commented & provided feedback 2 years ago
karma

works as expected

User Icon anonymous commented & provided feedback 2 years ago

Works for me too

BZ#1401482 biber-2.11 is available
BZ#1639640 Biber and texlive-biblatex versions are incompatible
User Icon anonymous commented & provided feedback 2 years ago

Works

BZ#1401482 biber-2.11 is available
BZ#1639640 Biber and texlive-biblatex versions are incompatible

This update has been pushed to testing.

2 years ago

This update has been submitted for batched by bodhi.

2 years ago

This update has been submitted for stable by cbm.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1401482 biber-2.11 is available
0
2
BZ#1639640 Biber and texlive-biblatex versions are incompatible
0
2

Automated Test Results