FEDORA-2018-143886fdbd created by siwinski 2 years ago for Fedora 27
stable

How to install

sudo dnf upgrade --advisory=FEDORA-2018-143886fdbd

This update has been submitted for testing by siwinski.

2 years ago

This update has obsoleted drupal7-7.57-1.fc27, and has inherited its bugs and notes.

2 years ago

siwinski edited this update.

2 years ago

siwinski edited this update.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by siwinski.

2 years ago

This update has been submitted for stable by siwinski.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1547793 drupal7-7.57 is available
0
0
BZ#1548190 drupal7: drupal: JavaScript cross-site scripting in checkPlain function [fedora-all]
0
0
BZ#1548191 drupal7: drupal: JavaScript cross-site scripting in checkPlain function [epel-all]
0
0
BZ#1548194 drupal7: drupal: Private file access bypass in Drupal private file system [fedora-all]
0
0
BZ#1548195 drupal7: drupal: Private file access bypass in Drupal private file system [epel-all]
0
0
BZ#1548197 drupal7: drupal: jQuery vulnerability with untrusted domains requests via Ajax [epel-all]
0
0
BZ#1548198 drupal7: drupal: jQuery vulnerability with untrusted domains requests via Ajax [fedora-all]
0
0
BZ#1548201 drupal7: drupal: External link injection on 404 pages when linking to the current page [epel-all]
0
0
BZ#1548202 drupal7: drupal: External link injection on 404 pages when linking to the current page [fedora-all]
0
0
BZ#1548324 CVE-2017-6926 CVE-2017-6927 CVE-2017-6928 CVE-2017-6929 CVE-2017-6930 CVE-2017-6931 CVE-2017-6932 drupal7: drupal: Multiple vulnerabilities fixed in 7.57 and 8.4.5 (SA-CORE-2018-001) [epel-all]
0
0
BZ#1548326 CVE-2017-6926 CVE-2017-6927 CVE-2017-6928 CVE-2017-6929 CVE-2017-6930 CVE-2017-6931 CVE-2017-6932 drupal7: drupal: Multiple vulnerabilities fixed in 7.57 and 8.4.5 (SA-CORE-2018-001) [fedora-all]
0
0
BZ#1561801 drupal7-7.58 is available
0
0

Automated Test Results