FEDORA-2018-239a12d7aa created by remi 3 years ago for Fedora 27
obsolete

Version 6.2.20

  • Fix for security vulnerability: Using the phar:// wrapper it was possible to trigger the unserialization of user provided data.

Version 6.2.19

  • Merge various fixes for PHP 7.3 compatibility and security.

This update has been submitted for testing by remi.

3 years ago

This update has been pushed to testing.

3 years ago

remi edited this update.

New build(s):

  • php-tcpdf-6.2.22-1.fc27

Removed build(s):

  • php-tcpdf-6.2.21-1.fc27

Karma has been reset.

3 years ago

This update has been submitted for testing by remi.

3 years ago

This update has been pushed to testing.

3 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago

This update has been obsoleted by php-tcpdf-6.2.25-1.fc27.

3 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
modified
3 years ago

Automated Test Results