stable

python3-3.7.0-9.fc29

FEDORA-2018-256cf902f7 created by churchyard 4 years ago for Fedora 29

Require python3-setuptools from python3-devel to prevent packaging errors

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2018-256cf902f7

This update has been submitted for testing by churchyard.

4 years ago

churchyard edited this update.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon renault commented & provided feedback 4 years ago
karma

No regressions found

User Icon lruzicka commented & provided feedback 4 years ago
karma

Python works as expected, but I could not test the bug on my system, since I had both packages installed already.

This update has been submitted for batched by bodhi.

4 years ago
User Icon frantisekz commented & provided feedback 4 years ago
karma

I've built some Fedora QA projects using this, everything looks fine and python3-setuptools got installed during mock build even without requiring it.

BZ#1623914 python3-devel should require python3-setuptools to prevent packaging errors

This update has been submitted for stable by churchyard.

4 years ago

This update has been pushed to stable.

4 years ago
User Icon nomos commented & provided feedback 4 years ago
karma

Tested on local machine.

BZ#1623914 python3-devel should require python3-setuptools to prevent packaging errors

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1623914 python3-devel should require python3-setuptools to prevent packaging errors
0
2

Automated Test Results

ignored