FEDORA-2018-2c1484e4cd created by sgrubb 2 years ago for Fedora 28
stable

Fix a segfault in auditd when dns resolution isn't available, make a reload legacy service for auditd, add interpretations and new event types, Fix logging of IPv6 addresses in DAEMON_ACCEPT events, and Do not rotate auditd logs when num_logs < 2.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-2c1484e4cd

This update has been submitted for testing by sgrubb.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon sassam commented & provided feedback 2 years ago
karma

Works for me.

User Icon akurtakov commented & provided feedback 2 years ago
karma

works for me

User Icon pwalter commented & provided feedback 2 years ago
karma

Works

This update has been submitted for batched by bodhi.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been unpushed.

sgrubb edited this update.

New build(s):

  • audit-2.8.3-2.fc28

Removed build(s):

  • audit-2.8.3-1.fc28

Karma has been reset.

2 years ago

This update has been submitted for testing by sgrubb.

2 years ago
User Icon adamwill commented & provided feedback 2 years ago
karma

Per https://bugzilla.redhat.com/show_bug.cgi?id=1559674#c4 this does not look correct to me.

User Icon adamwill commented & provided feedback 2 years ago
karma

My objection was incorrect, sorry.

This update has been pushed to testing.

2 years ago
User Icon filiperosset commented & provided feedback 2 years ago
karma

no regressions noted

User Icon besser82 commented & provided feedback 2 years ago
karma

Works great! LGTM! =)

This update has been submitted for batched by bodhi.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1518754 [F28 change] audit should not require tcp_wrappers
0
0
BZ#1537864 audit-libs-python2 does not "provide" audit-libs-python
0
0
BZ#1540507 ausearch -i prints 0x0x if ioctlcmd= is part of the audit event
0
0
BZ#1559674 Obsoletion of audit-libs-python not handled properly
0
0

Automated Test Results